Experiment No. - 1
Aim: Setting up of drawing environment by setting drawing limits, drawing units, naming the drawing,
naming layers, setting line types for different layers using various type of lines in engineering drawing,
saving the file with dwg extension.

THEORY:-

Setting up drawing limits:-

i) menu bar :- Format > Drawing limits
OR
ii) Command:- limits

Set the drawing areas by limits command. First enter the limits command. It will display the prompt “to
specify the lower left corner” and then the next prompt is “specify the upper right corner”.

The following is the prompt sequence of the limits command for setting limits.

Specify lower left corner or [ON/OFF]: 0, 0
Specify upper right corner 11,9

Setting up drawing Units:-

1) menu bar :- Format > units
OR
1) Command:- units

The units command is used to select a format for the unit of distance and angle measurement.
After entering the units command it will display the Drawing Units dialog box which is used to set the units
and angles. Then specify the Precision for the units and angles from the corresponding precision drop-down

list. After selecting all the set-up press OK.

Setting up drawing Layers:-

1) menu bar :- Format > layer
OR
ii) Command:- layer

After entering the Layer command it will display the Layer Properties Manager dialog box. You can create
new layers with assign a new line-types, layers name and line colour.

Procedure for create a new layer:-

Choose the new button in the Layer Properties Manager dialog box. A new layer with name Layer 1 is
created. Now type the name of the new layer.

Procedure for setting the line type:-

To assign a new line-type to a layer, click in the current line type displayed with a particular layer in the Layer
Properties Manager dialog box. After clicking in the line-type. Auto CAD will display the select line-type
dialog box. Click on the Load button and select the new line-type form the Load or Reload dialog box and
then choose the OK button.

Procedure for save a file:-
The drawing must be saved before exit from the file.

1) menu bar :- File > save or save as
OR
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ii) Command:- save or gsave.

After entering the save command it will display a Save Drawing As dialog box. Select the proper place and
type the file name. Select file-types and then click Save button.

Note:- All the drawing files save with dwg extension.
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Experiment No.- 2
Aim: To make an isometric dimensional drawing of a connecting rod using isometric grid and snap.

THEORY

The connecting rod in the connection b/w the piston and crank shaft. It joins the wrist pin of the piston with the
throw or crank pin of the crankshaft. The lighter the connection rod and piston greater the resulting power and
lesser the vibration because the reciprocation weight is less.

Isometric drawing are generally used to help visualize the shape of an object. It is much easier to conceive the
shape of the object.

An Isometric drawing should not be confused with a three-dimensional (3D) drawing. An Isometric Drawing
is just a two-dimensional representation of a three-dimensional drawing in 2D plane.

PROCEDURE:-

GRID:- This will make the whole screen into a graph paper

SNAP:- If you select snap or s, auto cad takes that you want the specification to grid spacing requirements.
Tools > Drafting Setting > Select SNAP AND GRID tab > SNAP TYPE & STYLE > Select Isometric
snap > OK.

The crosshairs are displayed at an isometric angle, and their orientation depends on the current isoplane.
You can change the isoplane by pressing CTRL+E or F5.

Drawing Isometric Circle:-

Isometirc circles are drawn by using the ELLIPS command and then selecting the Isocircle option. Before you
enter the radius or diameter of the isometric circle, you must make sure you area in the required isoplane.
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Experiment No.- 3

Aim: Draw Different type’s bolts and nuts with internal and external threading in Acme and Square
threading standards. Save the bolts and nut as blocks suitable for insertion.

Procedure:- List of commands for drawing bolts and nut.

1)
ii)
1ii)
iv)
V)

Vi)

1)

Polygon

Circle

Line

Line type (Center line, Hidden line etc.)
Hatch

Block

Polygon:- A regular polygon is a closed geometric figure with equal sides and equal

angles. The number of sides varies from 3 to 1024.

ii)

iii)

Command: polygon

Command: Enter number of sides <4>: (Ex: 6)

Specify center of polygon or [Edge]: (Ex: 10, 10)

Enter an option [Inscribed in circle/Circumscribed about circle] <I>: 1 (1or C)
Specify radius of circle: (Ex: 50)

Circle:-

Command: circle

Command: _ Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: (Ex: 10, 10)
Specify radius of circle or [Diameter]: (Ex: 50 or d )

Line:-

Command: line

Command: Specify first point: (Ex: 10, 10)

Specify next point or [Undo]: (Ex: 100, 100)

Linetype:-

Command: linetype

Format > Linetype (It will display a Linetype Manager dialog box) > Load > select the

required linetype from the given linetype list > ok.

V)

Hatch:-

Command: bhatch

The Hatch command allows you to hatch a region enclosed within a boundary (closed area) by selecting a
point inside the boundary or by selection the objects to be hatched.

Draw > Hatch (It will display a Boundary Hatch and Fill dialog box) > specify Hatch type > Hatch pattern >
Angle > Scale > Choose pick point (select any point inside the object) or Select object >Choose Preview or Ok.

vii)

Block:-

Command: block
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Draw > Block > Make (it will display a Block Definition dialog box)

a) Specify the Block Name.

b) Specify the insertion Base Point (This point is used as a reference point to insert the block
by choosing Pick Point)

c) Select object.

d) OK.

Command: Insert

Insert > Block > Select the Block Name from the drop down list > Ok.
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Experiment No.- 4

Aim: To model and assemble the flange coupling as per the dimensions given and also convert the 3D model
into different views with Bill of materials.

Description about Flange Coupling:

A flange coupling is the simplest type of rigid coupling most extensively used in the general power
transmission application. It consist of two C.I or steel bosses projected flange plates at one of their ends.
The flange plates are drilled with a number of equidistant bolt holes on their flat faces with their centers
lying on a imaginary circle called “pitch Circle”. Each of the flange bosses is securely keyed to the end
of each shaft using a tapered key driven from inside. While assembling generally two flanges are set such

that the keys fitted in them are out of alignment by 90° to each other, then the flanges are bolted together by
a number of bolts and nuts. Power is transmitted from one shaft to other through the bolts. These bolts are
in close running fit in the holes which are drilled and placed in the flanges in order that the load is taken
smoothly without any impact which would take place if the bolts are fitted loose in the holes.
Correct alignment of the two shafts is assured irrespective of the bolts, by allowing the end of the shaft to
another a small distances in bosses bore of the other flange.

Procedure:
1. Model different parts of a flange coupling using Extrude, Revolve etc., features.
2. Select the assembly in solid works main menu.

3.Using Insert component icon of property manager, insert base component & nextcomponents to be
assemble.
4. Assemble using MATE Feature.

5.Continue the inserting the component & mating until the entire component are assembled.
6.Save the assembly.

7.From the main menu of solid works select the drawing option

8. Select the drawing sheet format size as — A4 Landscape.

9. Using the model view manager browse the document to be open.

10.Click the view orientation from the model view manager & place the drawing view in the proper place
in the sheet as shown above.

11.Using the placed view as parent view project the other or needed views

12.Move cursor to any one view and right click the mouse button.
13.Select the Table - BOM.
14.Place the BOM in the proper place in the drawing sheet.

15.Save the drawing sheet.

Result:

Thus the given flange coupling is modeled, assembled & different views are taken.
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Experiment No.- 5

Aim: To model and assemble the Screw jack as per the dimensions given and also convert the 3D
model into different vies with Bill of materials.

THEORY:-

Description about Screw jack:

A Screw Jack, manually operated is a contrivance to lift heavy object over a small height with a
distinct Mechanical Advantages. It also serves as a supporting aid in the raised position. A screw
Jack is actuated by a square threaded screw worked by applying a moderate effort at the end of a
Tommy bar inserted into the hole of the head of the screw.

The body of the screw jack has an enlarged circular base which provides a large bearing area. A gun
metal nut is tight fitted into the body at the top. A screw spindle is screwed through the nut. A load
bearing cup is mounted at the top of the screw spindle and secured to it by a washer and a CSK
screw. When the screw spindle is rotated, the load bearing cup moves only up or down along with
the screw spindle but will not rotate with it. The Tommy bar is inserted into the hole in the head of
the screw spindle only during working and will be detached when not in use.

Procedure:

1. Model different parts of a Screw Jack using Extrude, Revolve etc., features.
2. Select the assembly in pro-e main menu.

3. Using Insert component icon of property manager, insert base component & next
components to be assemble.
4. Assemble using MATE Feature.

ot

Continue the inserting the component & mating until the entire component are
assembled.
Save the assembly.

From the main menu of solid works select the drawing option.

Drawing icon in main menu of Solid works

© ® N o

Select the drawing sheet format size as — A4 Landscape.
10 Using the model view manager browse the document to be open.

11.Click the view orientation from the model view manager & place the drawing view in the proper
place in the sheet.
12.Using the placed view as parent view project the other or needed views

13.Move cursor to any one view and right click the mouse button.
14.Select the Table — BOM.
15.Place the BOM in the proper place in the drawing sheet.

16.Save the drawing sheet.

Result:

Thus the given Screw Jack is modeled, assembled & different views are taken.
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Experiment No.- 6

Aim: To model and assemble the strap joint of Gib & cotter as per the dimensions given and also
convert the 3D model into different vies with Bill of materials.

Description about Gib & Cotter Joint:

When the rods of square or rectangular cross sections subjected to axial forces have to be
connected temporarily, a strap joint is used. In this type of cotter joint, the end of one of the rods
is formed into a fork into which the end of the other rod fits. The forked end of the rod is called
STRAP. Since the strap is open on one side, if only a cotter is used to connect the two rods as
explained earlier and when t he rods are subjected to axial forces, the end of the strap opens out.
To prevent the opening out of the ends of the strap, a gib is used in conjunction with the cotter.
The gib is a wedge shaped piece of steel of rectangular in cross section with one side tapered and
the other straight and has two projections, called gib-heads. These gib heads act like hooks
prevent and prevent the opening out of the ends of the straps. The use of gib along with the cotter
facilitates the cutting of the slots with straight faces.

Procedure:
1. Model different parts of a gib & cotter joint using Extrude, Revolve etc., features.
2. Select the assembly in pro e main menu.

3. Using Insert component icon of property manager, insert base component & next
components to be assemble.
4. Assemble using MATE Feature.

5. Continue the inserting the component & mating until the entire component are
assembled.
6. Save the assembly.

7. From the main menu of solid works select the drawing option.
8. Drawing icon in main menu of Solid works

9. Select the drawing sheet format size as — A4 Landscape.
10.Using the model view manager browse the document to be open.

11.Click the view orientation from the model view manager & place the drawing view in the
proper place in the sheet.
12.Using the placed view as parent view project the other or needed views

13.Move cursor to any one view and right click the mouse button.
14.Select the Table - BOM.
15.Place the BOM in the proper place in the drawing sheet.

16.Save the drawing sheet.

Result:

Thus the given strap joint of Gib & cotter is modeled, assembled & different views are taken.
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EXPERIMENT NO.-7

AIM : Surface Modelling.

Surface Modeling:

A surface model of an object is more complete and less ambiguous representation
than it wire frame model. It is also richer in associated geometric contents, which make it
more suitable for engineering and design applications. Surface model takes one step
beyond wire frame models by providing information on surfaces connecting the object
edges. Creating a surface have some quantitative data such as point & tangents & some
qualitative data like desired shape & smoothness. Choice of surface form depends on

type of application.

3-D Surface Models

L Fe g TR
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Surface Entities:
Similartowireframeentities,existingCAD/CAMsystemsprovidedesignerswith
bothanalrjandsyntheticsurfaceentities.Analyticentitiesincludeplanesurface,ruled
surface, surface of revolution, and tabulated cylinder. Synthetic entities include the
bicubicHermitesplinesurface, B—splinesurface,rectangularandtriangularbezier
patches, rectangular and triangular Coons patches, and Gordon surface. The
mathematical properties of soms of these entities ars covered in this chapter for two
purposes.First,itenablesuserstocorrectlychoosethepropersurfaceentityforthe
properapplication.Forexample,aruledsurfaceisalinearsurfaceanddoesnotpermit  any
twist while a B - spline surfacB is a general surface. Second users will be in a
positiontobetterunderstandCAD/CAMdocumentationandtherelatedmodifierstoeach
surface entity command available on a system. The following are descriptions of

major surface entitlRS provided by CAD/CAMsystems

Application:
1. Calculating masspropsrtias.
2. Checking lor interference between matingparts.
3. Generating cross-sectionedviews.
4. Generating finite elementmash.
Advantages:.

1. They are less ambiguous than wireframemodel.
2. Surfacemodelprovideshiddenlineandsurfacealgorithmstoaddrealismtothe
displayBd gBometry.
2. Surface model can be utilized in volume and mass property calculations,finite
element modeling, NC path generation, and cross section &interference detections.
3. ChangeinfiniteelementmeshsizeproducemoreaccurateresultsinFEA
Disadvantages:

1. SurfacemodelsaregenerallymorecomplexandthusrequiremoreterminalandCPUtim

e and computer storage to create than wireframemodels.

2. Surfacemodelsaresometimesawkwardtocreateandmayrequireunnecessary
manipulations of wireframe entities.

3. It requires more training tocreate.

4. It does not provide any topofogicalinformation.
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EXPERIMENT NO. -8

ASSEMBLY MODELLING

AIM
To model the given drawing according to the given dimensions

SOFTWARE USED

SOLIDWORKS2013

PROCEDURE

1. Create a workingdirectory.
2. TakeanewfilefromtheslandardtoolbarandPARTmodulewaschosen.

3. Using the appropfiate feature creation iools in the part module,
model the requiredpans.

4. Take the new menu from the standard tool bar and chose
ASSEMBLYModule.

5. Add a component (PART) and make it asdaNm.

6. Open all other parts one by one and give the suitable constrains and
connections required for the assembly using different tools in the

assemblymodule.

7.Save ihefile
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Experiment No.- 9

Aim: The objective of this is outlining a general analysis procedure to be
used to solve one dimensional problem of finile element Inethod.

-&reiiminaryDecisions Preprocessing

‘Preprocessing

- DefineMaterial SOIUtIOn
- Createorimportthemodelgeometry

—Meshthe geometry

-Solution

- Applyloads Postprocessin
—Some

Postprocessing g

-Review results
- Checkthevalidityofthesolution

Analysis type

*The analysis type usually belongs to one of the following disciplines:

Structural Motionofsolidbodies,pressureonsolidbodies,orcDntact
ofsolidbodies
Thermal Applied heat, hightemperatures,

Electromagnetic: Devices subjected to electric currents (AC DF DC),

elec|romagneticwaves,andvoltageorchargeexcitation
Fluid .'Motion of gases/fluids, or containedgases/fluids
Coupled-Field ."Combinationsofany

Model
*What should be used to model the geom etry of the sphB'rical tank?

—Axis/mmetry since thB’ |0ading, material, and the bDundary conditlons are

Sﬁmmetric. This type of model would provide the most simplifiedmodel.
-ROtationalSymmetrysincethelDadinp,material,andtheboundaryconditions

are symmetric. Advantage over axisymmetry: ohers some results away from
applied boundary conditions.
-Full3Dmodefsanoption,butWDUIdnotbeanefficientchOiCB'CDmparedtothe
axisymmetric and quarter symmetry models. If model results are significsnLly
influenced by symmetric boundary conditions, this may be the onlyopiian.

ElementType

*What element type should be used fDr the model of the sphericaltank?

— Rotational symmetry model.

Shell since radius/thickness ratio » 10

‘Linear due to small displacementassumption.

‘membrane stiffness only option since “membrane stresses” are required.
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*5incethemeshingofthisgeometrywillcreateSHELL63elementswithshape
warnings, a mid -side noded equstion of the SHELL63 was used

Create the SolidModel
*A typical solid model is defined by volumes, areas, lines, and keypoints.
—Vo/nmesareboundedbyareas. They representsolidobjects.

—Areasareboundedbylines.Theyrepresentfacesofsolidobjects,orplanaror
shell objRCtS.
-Tir/es are bounded by keypoints. They represent edges of objects.

-Keypointsarelocationsin3Dspace. They represRnt vexicesofobjects.
 /
Volumes Arex

Lines & KevDoints

Create the FEA Model

‘Meshingistheprocessusedtofill'thesolidmodelwithnodesandelements,
i.e,tocreatetheFEAmodel.Remember,youneednodesandelementsforthe
finiteelementsolution,nDtjustthesolidmodel. ThRSOlldmodeldoesNOT
palicipateinthefiniteelementsolution.

meshing
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4.1 Define Material
Material Properties

Every analysis requires some material property input: Young's modulus for
structural elements, thermal conductivity for thermal elements, etc.

*There are two ways to define material properties:

—Material library

—Individusl| properties

Postprocessing—-Review Results

‘Postprocessing is the final step in the finite element analysis process.

It is imperative that you interpret your results relative to the assumptions
made during model creation andsolution.

*You may be required to make design decisions based on the results, so it is a
good idea not only to review the results carefully.
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